Is the SUNRISE definition above the last require_once() in wp-config.php ?