Oops, I didn’t write clearly. That page hasn’t been updated, only mentions 0.4.1. No mention of WP3.0 support, etc.