Greeting, Donncha! Hope all’s well in Ireland today. Here? Not so much. I just updated my Multisite install to 3.1 and now I’m getting this error: “Please edit your /home/lvation/public_html/wp-config.php and move the line define( ‘SUNRISE’, ‘on’ ); above the last require_once() in that file or make sure you updated sunrise.php.” I’ve checked both the wp-config file and the sunrise file and both seem to be in order. What am I missing?