Donncha,
Does this attack that is going round at the moment affect earlier versions of WordPress MU? Since keeping MU totally up to date can be a bit tricky I’m wondering if this affects 2.7 users etc.