Hi, I have an upgrade question that’s been bothering me, as a mere mortal in the world of software installation.

My website is currently running WordPress MU 2.6.5. I would like to upgrade to 2.8.4a. Can I just do a single upgrade, or do I have to upgrade to 2.7, then 2.8.1, etc.?

Your instructions are generally very clear, thanks so much, and I hope you can help me out with figuring this one out.