by way of helping others with the upgrade…

I know this should be obvious but…

remember to use overwrite-ALL when you upload the new files and over right your 2.6.5 version. FTP is not always nice when you upload…

Thank you Donncha for the fine work!