i would like to upgrade my mu 2.6.5 but i’m not sure if the new wp 3.0 (mu capable) can be used in a one step upgrade, or if i have to upgrade step by step from 2.6 to .7 to .8 to .9 and finally to 3.0
if anyone has done this please advice and help me on this.
thanks folks