I have the Apache 2 config files correctly setup, and they worked fine for ages until a few weeks ago when I did an apt-get upgrade. If I can’t get Apache 2 to work, I’ll try Apache 1.3, there’s not real reason to use Apache 2 except that it was the default AFAIR.