I ran the WordPress-Upgrade-Preflight-Check plugin and it flagged a potential problem in this plugin. Apparently the upgrade-functions.php file has been moved and renamed to wp-includes/upgrade.php. This plugin refers to it in a require_once function call.

Thought you’d like to know so you could fix it 🙂