ok, i`m using 1.2.2 now (changed from 2.0.0-dev) and everythings working fine know (i think), thank you 🙂