Would you consider releasing the patched files? I’ve got patch on my system, but keep getting HUNK errors when I try to patch a brand-new 3.14159 of UTW. Very perplexing.