Sorry for the newbie question, but I would not see this problem if I was upgrading directly from a version prior to 2.8.2 would I? I am still running 2.7.1

Also, is 2.8.4 expected soon? If so, I might just wait a bit and upgrade directly to that.

Thanks!