I just tagged 2.8.3 so you can update from that if you like.