Kells – unfortunately you won’t be able to as you probably need to be root to install any of the object cache backend engines.