Do you suppose that it can be used to run on WordPress Legacy versions; that is, WP version 2.0.11?