Hello

Nice post there. I am facing a problem if you could help me. I am using GoDaddy’s hosting, they say .php files will run PHP4 and .php5 will run PHP5.

That means my wordpress blog is running on PHP4, how can I run it on PHP5???