sorry, but doesen’t work… in debian lenny, almost