One Reply to “New Mozilla Exploit”

  1. The report says it impacts NSS 3.8 and older. I’m pretty sure Mozilla (and Firefox) are using NSS 3.9.x

Leave a Reply