Samba Exploit + fix

The release notes for the latest version of Samba describe how to patch your existing Samba installations to avoid a remotely exploitable hole. If it’s running, make sure you configure it to ignore connections from the Internet! (ok, it should probably be configured that way anyway, so this is a wake up call to fix those configurations!)

Author: Donncha

Donncha Ó Caoimh is a software developer at Automattic and WordPress plugin developer. He posts photos at In Photos and can also be found on Google+ and Twitter.

Leave a Reply