[…] If you`re running WPMU 2.8.3 you should be able to use the built-in upgrade tool. Else try this. […]